Jump to content

Recommended Posts

17 minutes ago, Puck it said:

How the hell do you post videos instead of just linking?

This is an important question. The easiest way to do it is to upload it to YouTube. Once it video is uploaded to your YouTube account, you must enable embedding. For a video that you own, edit the video / click on the video from your channel menu. Under the "Advanced Settings" tab, select the "Allow embedding" box under the "Distribution options" category.

Once you have uploaded the video and allowed embedding, just copy the URL of the video in a post. The video should automatically embed in the thread. Assuming your YouTube permission is correct, it works like magic!

Link to post
Share on other sites
  • 1 month later...

FYI @Weatherman   Check out the recent thread in the MTB section    http://www.northeastmountainsports.com/topic/191-moments-in-time/

It appears that Vimeo video embedding is not working properly in the Android app.  Here's what I did and what seems to be working/not working:

  • Started a new thread in the Android app
  • Wrote a few words then pasted a link to a Vimeo video.
  • Once I submitted the thread/post I noticed that the video didn't seem to embed.  In fact, I couldn't even see the link that I pasted in.
  • Went and checked it on Chrome mobile browser.  It was there and actually embedded perfectly. Same on the Chrome desktop browser. 
Link to post
Share on other sites
19 hours ago, Cannonballer said:

FYI @Weatherman   Check out the recent thread in the MTB section    http://www.northeastmountainsports.com/topic/191-moments-in-time/

It appears that Vimeo video embedding is not working properly in the Android app.  Here's what I did and what seems to be working/not working:

  • Started a new thread in the Android app
  • Wrote a few words then pasted a link to a Vimeo video.
  • Once I submitted the thread/post I noticed that the video didn't seem to embed.  In fact, I couldn't even see the link that I pasted in.
  • Went and checked it on Chrome mobile browser.  It was there and actually embedded perfectly. Same on the Chrome desktop browser. 

I just opened a ticket with the app vendor. I'll let you know when I hear back.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.